Follow

Timeline won't load...

Just says "Building Dates." I made sure the doc is public and published. I also don't have any empty rows. Help! Here's my spreadsheet: https://docs.google.com/spreadsheet/ccc?key=0AmPU3dHkrso5dHRqQVJVYXJVelJ4OXVXWGQta3RxZmc&usp=sharing

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

14 Comments

  • 0
    Avatar
    Ditton Webmaster

    I also have this problem as posted in my thread here;

    https://knightlab.zendesk.com/entries/30403463-TimelineJS-Not-Working-at-All-to-embed

     

    I get either 'Building dates' or waiting for google docs.

  • 0
    Avatar
    Laura D'Alessandro

    Hi Ditton, yes it is the same problem. Sorry, I didn't notice your thread. Hopefully someone can troubleshoot for us.

  • 0
    Avatar
    Ditton Webmaster

    I hope so too, I posted it yesterday but so far no response, it appears to be a common problem, I've tried it on multiple devices & browsers, same problem keeps cropping up!

  • 0
    Avatar
    Laura D'Alessandro

    Ditton, did you ever get any help with yours or figure it out?

  • 0
    Avatar
    Nick Marino

    Anyone figure this out? I just started timeline and I have the same issue, I have double checked everything several times.

     

  • 0
    Avatar
    Laura D'Alessandro

    Oh, I'm sorry guys! I should have posted the solution, which I got by emailing support. It is specific to my timeline, but perhaps it will help!

    Ryan wrote:

    "My hunch is that including "era" in the Type column is causing some trouble. While there is some history in Timeline of using an "era" tag or type, I haven't seen it used in a meaningful way. The only Type of slide that the vast majority of users should worry about is "title," which should always be at the beginning of your timeline. I think the quickest fix for you is to put "title" in the first cell of the Type column and leaving all other cells in that column blank. Also, because you are using single years as the date, be sure that the cells containing the dates are formatted as plain text."

  • 0
    Avatar
    Angela Neff

    When I try to add a  title in row 2 it does not let me. I also cannot edit the Title in tor 1. ISn't the whole point of this field to give the timeline a title?

     

  • 0
    Avatar
    Keven L. Ates

    Here is a JSONP example for using eras--yes, you can have multiple eras:

            "era": [

                {

                    "startDate":"2012,1,1",

                    "endDate":"2012,4,15",

                    "headline":"My Date Era",

                    "tag":"Date"

                },

                {

                    "startDate":"2012,4,30",

                    "endDate":"2012,6,15",

                    "headline":"My Optional Era",

                    "tag":"Optional"

                },

            ],

    When you use them, the headline shows up on the bottom timeline at the start date.  Each era is color coded and the background is colorized for the era's time period.  If a tag is used, only that tag line is colorized.

  • 0
    Avatar
    Axl Zeckai

    Hi there,

    I was really euphoric as I have seen the demo-timeline the first time - now I am much more then disappointed. I have read nearly 3 hours in forums but there is no real help concerning the "Building Dates" - issue. I have 4 dates - nothing special. I wanted to embed it on my wordpress-site. First without plug-in . . . no go . . . . then with plugin . . . same result . . . I published the sheet, I embeded it, I got the code, and I got paralyzed by staring at "BUILDING DATES" . . . . .

     

    Oh and I ONLY got "title" . . . . so is there any help out there? PLEASE!

  • 0
    Avatar
    Joe Germuska

    When your Timeline isn't working, the best step to ask for help is to provide a link to the spreadsheet you're using. Most times the problem is an error in the spreadsheet, so if we can look at it, we might be able to help you find it.

  • 0
    Avatar
    Axl Zeckai

    Dear Joe,

    I solved the problem -  I got too many "titles" in the row. I deletetd them and now everything is fine. :)

     

  • 0
    Avatar
    Samina Ghory

    I tried and face the same issue. building dates.  it doesn't work what so ever. here is the URL i am using in the URL paste area, 

     

    https://docs.google.com/spreadsheet/ccc?key=0AsXnZDysGWaRdFdPbHRwdTREbVVaZWhMbnJoVVdrTWc&usp=drive_web#gid=0 

  • 0
    Avatar
    Angelo

    Hi all,

     

    I'm having a similar problem with loading the timeline. Here's the link to the spreadsheet: https://docs.google.com/spreadsheets/d/1E6oxDR8CcROoszEfOcH4vtMuPc4pocLpLCcK5e0cmAI/edit?usp=sharing

    I'll be grateful for a quick response, because this is very urgent.

     

    Cheers!

  • 0
    Avatar
    Ruth Bubis

    Hi all,

    Joe Germuska I wonder if you could tell me what I'm doing wrong?

    My timeline is also stuck on 'building dates'.

    I have removed all of my tites/ eras, except the first Title.

    Here is a link, many thanks:

    https://docs.google.com/spreadsheet/pub?key=0AmiYFTGgx4podFJXcnMxdU9lT0hJcDc1LXVBNFpWSEE&output=html

Please sign in to leave a comment.
Powered by Zendesk